Procedury

Logomocja – procedury z lekcji 1 i 2

Lekcja 1

oto kwadrat :bok

powtórz 4[np :bok pw 90]

już

———————

oto trojkat :bok

powtórz 3[np :bok pw 120]

już

——————–

oto trojkat2 :bok

wielokąt [ukp jld ukm jld powtórz 3[np :bok pw 120]]

już

———————–

oto wiatrak :bok

powtórz 5[trojkat2 :bok pw 360/5]

już

———————-

oto wiatrak2 :bok :n

powtórz :n[trojkat2 :bok pw 360/:n]

już

 


Lekcja 2

oto gwiazda :igla :ile

ukp jld

powtórz :ile[np :igla ws :igla pw 360/:ile]

już
—————–

oto gwiazdy :igla :ile :n

cs

powtórz :n[pod np 3*:igla opu

gwiazda :igla :ile

pod ws 3*:igla opu

pw 360/:n]

już